Aller au contenu
  • 0
Lab_Alex

Problème routing

Question

Merci de faire ca, j'aime avoir tout les details meme quand le gars en avant en as plus que moi!

ca marche pas a 100% pour moi, mais c'est l'utilisateur je pense!

Alex

Partager ce message


Lien à poster
Partager sur d’autres sites

7 réponses à cette question

Messages recommandés

  • 0
il y a 14 minutes, Lab_Alex a dit :

Merci de faire ca, j'aime avoir tout les details meme quand le gars en avant en as plus que moi!

ca marche pas a 100% pour moi, mais c'est l'utilisateur je pense!

Alex

Qu'est-ce qui marche pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Explique un peu, peut-être que je peux t'aider.   Pis t'es pas le seul à avoir de la misère avec le routing, c'est vraiment pas ce qu'il y a de plus friendly cette partie là de OsmAnd.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Fais un "zoom out" et regarde si tu as des marqueurs comme point de départ, point d'arrivée ou des points de passages.  S'il y en a, clique dessus et supprime les un à la fois.    Je suspecte que ton calcul est long parce qu'il fait toute sortes de détours.  Malheureusement OsmAnd est pas très bon avec ça, quand tu veux calculer une nouvelle route il efface pas nécessairement les étapes de la dernière route que tu as fais et il n'y a pas d'option pour "clairer" la route et repartir à zéro.

Ça peut devenir vraiment frustrant parfois.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Contre toute attente, ma blonde a jouer avec les options vendredi et depuis ca marche #1.

elle ne sait pas ce qu'elle a fait par exemple...

Alex

Partager ce message


Lien à poster
Partager sur d’autres sites




×